Jump to content
  • 0

AI Art Generator Not Working


PrinceAtreyu

Question

Was in the middle of working on one of my cards and was using one of my 3 free art generations.  However whenever I used it, it wouldn’t give me a new art piece, only showing the artwork for the previous card in my list.  I’ve tried logging off and on, but that doesn’t fix the problem.  Is anyone else experiencing this problem?  I’m working on an iPad, so does it something to do with anything?

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

I am running into the same issue, not sure why. I tried creating a new card, logging out and logging back in, closing my browser completely, clearing my browsing history and data, and I tried using a different account. Couldn't get around it, so my guess is that it's an issue with the site. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...