Jump to content

Archived

This topic is now archived and is closed to further replies.

seattleite

Duel Portal Glitches Thread

Recommended Posts

When I try to send verification code, it says Error: Unknown column 'Password' in 'field list'

 

I'm getting this problem too, whenever I try to register for Duel Portal. I've tried on IE and Firefox, cleared my cache, and still get the error.

Share this post


Link to post
Share on other sites

Sometimes DP Would fail to connect me to my opponent. That's Alright, i'm not expecting it to have flawless performance.

However, it kicks me off of the server after failing to connect to my opponent .-.

Also, there seems to be another ghost camping on the Tournament List...

Share this post


Link to post
Share on other sites

So I tried dueling with 4 people and neither of them were able to see my cards or my deck usually showed them to have less than 25 cards. But when they were dueling other people it was running rather smooth. I tried using my different accounts, however, nothing happened. 

 

People can't see the cards I'm playing unless I show them my hand first.

Share this post


Link to post
Share on other sites

So I tried dueling with 4 people and neither of them were able to see my cards or my deck usually showed them to have less than 25 cards. But when they were dueling other people it was running rather smooth. I tried using my different accounts, however, nothing happened. 

 

People can't see the cards I'm playing unless I show them my hand first.

Having similar issues, if they don't show your cards just banish them and return them to the field or Graveyard.

 

However, on a more important note, some have reported freezing in the middle of said duels. I have none issue myself on this so I cannot compile, but I heard such from themonkeyspower, will get more details when able

Share this post


Link to post
Share on other sites

In the duel Subsection of duelportal, I've been seeing a reoccurring glitch where it shows a User named DuSKk113 hosting a duel in the tournament section and a user named thealbanian14 hosting a duel in the Traditional section. The problem is that I have never seen these users online before, yet their duel hosts are always on the screen. Ive checked in the chat every time, and they are not appearing. I'm curious if this is for everyone else or just me?

Share this post


Link to post
Share on other sites

In the duel Subsection of duelportal, I've been seeing a reoccurring glitch where it shows a User named DuSKk113 hosting a duel in the tournament section and a user named thealbanian14 hosting a duel in the Traditional section. The problem is that I have never seen these users online before, yet their duel hosts are always on the screen. Ive checked in the chat every time, and they are not appearing. I'm curious if this is for everyone else or just me?

Those people are the Duel Ghosts.  They were sent to the Shadow Realm by the Seal of Orichalcos.  But for reals, everyone sees em.

Share this post


Link to post
Share on other sites

I can't copy and paste the URL link on Mozerilla Firefox to submit a card. When I right click, only a button that says silverlight pops up.

 

I've also tried keyboard shortcut CTRL + P, but it isn't showing.

Share this post


Link to post
Share on other sites

Finally found some time to report this issue and see that many others are having the same problem:

My cards are not showing up to other players. They are telling me they are seeing 1 or 2 cards in my deck. This seems to be the biggest issue that isn't tied to browser or cpu problems. (I have tried Firefox, Pale Moon, Google Chrome, Internet Explorer.) This is an issue dealing with the way the game is relaying the information. All of my cards were generated through the YCM option.

 

I saw someone state that not using YCM will alleviate the issue so I'll try a different method and see if that works and update.

 

UPDATE: Ok so yea, not even directly making the card within the game itself and uploading the image through imgur helps. Cards still won't show up without jiggling cards around on the field/hand and turning cartwheels. This has never happened to me before the update so I just can't make or use new decks until this is addressed.

In other news, All of my old cards from before the update are still THERE technically, but cannot be accessed. They exist in my premade decks and i can duel with them and have them show up, but they do not show up in the Submit section for editing. The Set that they are in even shows up in the list of sets with everyone elses, but nothing appears! I'm willing to bet those cards are lost or in some kind of purgatory from whatever was changed.

 

Also, When you edit a card from within the games editor, the bigger image will no longer show up when you scroll over it, so you have to create the same card entirely over again if you want the image to appear big when scrolled over.

 

We finally get bigger card images aaannnddd.....  Nope, can't make cards anymore.

 

At least the issue where placing a pendulum monster in the pendulum zone and having your set trap/spell show up as the image was fixed...

Share this post


Link to post
Share on other sites

Cards in my decks seem to refuse to stay face-up. And when they are sent to the grave they go face-down. Its kinda a pain.

Share this post


Link to post
Share on other sites

Cards in my decks seem to refuse to stay face-up. And when they are sent to the grave they go face-down. Its kinda a pain.

You can fix said glitch by banishing said cards from either the Deck or the Graveyard and returning them to the respective place

Share this post


Link to post
Share on other sites

I was just dueling and suddenly, for no apparent reason, I couldn't draw any cards. It was still decreasing the amount of cards in my deck however.

Share this post


Link to post
Share on other sites

So, as of late, there's been a major issue (on my end) of not being able to save my decks. One day I could then the next I couldn't. I tried uninstalling then reinstalling Silverlight, but no dice. I can't "save as" at all. What do I do?

Share this post


Link to post
Share on other sites

I cant see pictures on the cards. Anyone know how to fix that?

 

Found the problem, i need to click on "load images" at the log in screen. Didnt expect that.

Share this post


Link to post
Share on other sites

On some, seemingly random cards, the last word of the lore (effect text) is cut of. Workaround is to reword the text until it is displayed properly (as long as you are able to edit the card), at least that worked for me, still, reporting the problem.

Share this post


Link to post
Share on other sites

Every time I've played today, my opponent has said that he can't see my cards, on my field or in my hand. I can see my opponent's cards just fine, so I don't know what's wrong.

Share this post


Link to post
Share on other sites

Every time I try to log in I get this text: 

 

<% var source = "ClientBin/App.xap"; string param; if (System.Diagnostics.Debugger.IsAttached) param = string.Format("", source); else { var path = HttpContext.Current.Server.MapPath(string.Empty) + "\\" + source; var xapCreatedAt = System.IO.File.GetLastWriteTime(path); param = string.Format("", source, xapCreatedAt.ToString("yyyyMMddTHHmmssfff")); } Response.Write(param); %>

 

 

and the install SIlverlight button on the bottom. I've installed it, but it doesn't work in any browser. Help, please.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...